RSS
HTC-HUB
English French German Portuguese Spanish Arabic Chinese (Simplified)

Le HTC Desire ne recevra pas la mise à jour officielle vers Gingerbread

C’est un réel choc pour tous ceux qui attendaient avec impatience cette mise à jour sur leur HTC Desire : le passage vers Android 2.3 et Sense 2.1 n’aura purement et simplement pas lieu. Alors qu’il était initialement prévu que la mise à jour sorte dans les jours qui viennent, aujourd’hui HTC UK et HTC FR font une déclaration officielle pour le moins décevante sur leurs pages Facebook :

Comment ne pas être déçu par cette nouvelle ? Surtout que la raison avancée par HTC -le manque de place dans la mémoire interne- n’est pas très crédible. Rappelez vous des caractéristiques des HTC ChaCha et Salsa : 512Mo de mémoire interne, tout comme notre brave HTC Desire premier du nom. Certes la résolution n’est pas la même, et on imagine que les fichiers images nécessaires aux widgets et autres éléments de l’interface sont plus grand sur le Desire que sur les deux Facebook Phones, mais est-ce vraiment une raison valable ? Après avoir enchaîné avec de bonne nouvelles comme le déblocage du bootloader des futurs téléphones et la promesse de l’apport d’éléments de Sense 3.0 sur le Desire S et Incredible S, voilà que la marque assène un énorme coup de massue à ses fans. N’hésitez pas à jeter un coup d’oeil sur les pages Facebook du constructeur et à montrer votre mécontentement, on peut toujours espérer un revirement de situation. Heureusement qu’il reste la possibilité d’installer soi-même une ROM incluant Sense 2.1 sur le HTC Desire, mais ça reste malgré tout un maigre lot de consolation.

Alors, le tout premier « superphone » de la marque est-il définitivement mort pour HTC ?

Attention : HTC a finalement décidé de maintenir la mise à jour Gingerbread sur le HTC Desire

Source : HTC UK & HTC France
Via FrAndroid

33 Commentaires

  1. Tchovince dit :

    Franchement c’est vraiment foireux de leur part… Le ChaCha est d’un hardware ressemblant au Desire et sort pourtant avec Sense 2.1 et Gingerbread !
    Vont pas se faire des copains sur le coup là !
    Et… Merci les roms custom !!!

    Répondre
    • fb_avatar
      Bruno Miguel dit :

      @Tchovince : sur le Chacha c’est une version de Sense conçue pour .. D’ailleurs ça s’appelle « Sense 2.1 Messenger ».

      Mais bizarement en ROM custom gingerbread / sense 2.1 tourne très bien !

    • ibolito dit :

      @Bruno : Oui bizarrement… Quoi ? Un argument marketing pour qu’on achète les nouveaux téléphones aulieu de garder l’ancien ?? Nooon HTC ne ferait jamais ça… Hein ??

  2. Wakoun dit :

    « Mais enfin, pourquoi vous vous plaignez ?!!
    Nos bootloaders sont ouvert maintenant, si vous n’êtes pas content vous mettez une rom custom ! »
    Henry Tant Culasec, directeur quelquechose de la marque en question.

    Je préfère en rire qu’en pleurer, c’est lamentable.

    Répondre
  3. Daishinka dit :

    Arf c’est craignos ça !

    Mais qu’en est-il du Desire Z? On était censé recevoir Gingerbread ce mois ci, et toujours rien T_T

    Répondre
  4. fb_avatar
    Bruno Miguel dit :

    Pour le Desire Z c’était prévu pour Juin aussi, attendons donc ! Par contre là ils auront aucune excuse ! Puis s’ils ont rien communiqué c’est que c’est en cours de développement, enfin je pense :-)

    Répondre
  5. PtitLoop dit :

    En même temps, je me mets à la place de HTC..
    Gingerbread supporte les grands écrans : celui du Desire « n’est que » de 3,7″
    Gingerbread supporte le NFC : le Desire n’a pas la puce.
    Gingerbread gère mieux la cam en façade : le Desire n’en a pas.
    Gingerbread est plus beau « nu » : HTC Sense est mieux.
    Gingerbread est plus rapide : le Desire est loin d’être une bouse.
    Gingerbread a un nouveau clavier tactile : celui de Sense est beaucoup mieux, et de loin.

    Maintenant, peut-être que vous connaissez des arguments justifiant réellement le besoin de MàJ et que j’ignore, mais de mon point de vue, à part dire « je suis en 2.3.4 et j’ai la plus grosse », je ne vois pas trop.

    Ce n’est pas un troll, c’est juste que je ne comprends pas tant de colères sur tant de sites différents.. A croire que c’est juste une question de « principe », plus que de fond..

    Répondre
    • ibolito dit :

      Salut PtitLoop ! On est en colère pas parce qu’on aura pas Android 2.3.78846 ou Android 4.79, mais tout simplement parce qu’il n’y aura pas Sense 2.1. Et Sense 2.1 apporte son lot de nouveautés : Meilleure gestion du copié-collé, plus de possibilité de personnalisation avec les « skins » pour changer la couleur de toute l’interface, meilleur rendu de l’animation météo. Pour Android 2.3, il faut savoir que Gingerbread apporte une meilleur gestion du Plug-in Flash, et au niveau des performances certes ce n’est pas une merde, loin de là, mais Gingerbread apporte un réel coup de fouet au téléphone, j’en ai fait l’expérience avec mon Nexus One, je t’assure que la différence est flagrante ! Ce qui nous fout en rogne c’est le fait qu’ils promettent, qu’ils peuvent, et que finalement pour nous pousser à acheter du nouveau matos, il nous sortent une raison qui n’est pas valable. Voilà la véritable source du problème : le mensonge !

    • PtitLoop dit :

      Effectivement, tournant sous Froyo avec un launcher alternatif (en attendant Sense 3) et n’utilisant quasi pas la météo (en Belgique, le matin, on a le choix entre un pull.. et un autre pull !), je n’ai pas fait le lien avec l’importance de Sense 2.1. Maintenant que tu en parles, je me souviens avoir vu une vidéo ici-même présentant une MàJ Sense 2.1 sur un Incredible S avec l’intégration du statut Skype de ses amis directement via l’appli Contacts (+ plein de petites autres choses) et j’avais trouvé ça intéressant.

    • turican57 dit :

      Le principal argument pour un passage au 2.3 c’est qu’elle utilise de nouvelle norme et du coup pas mal de logiciel commence à être compatible 2.3 et plus idem pour les jeux, les derniers sorties il faut au minimum Android 2.3, du coup ça va pas mal limité le mobile.

    • GoodLinux dit :

      Sans compter la gestion de la VOIP …

  6. Dalto dit :

    Gingerbread n’a pas d’intérêt majeur, mais sense 2.1 oui.
    C’est bien dommage.

    Répondre
  7. omar2187 dit :

    Honteux, ils devraient recruter chez XDA …
    Avant cette malheureuse nouvelle j’enviai celui qui avait remporté le HTC sensation grâce au Hub, plus maintenant!!!

    C’est une véritable comédie. Une chose est sur, je n’achèterai plus HTC, d’ailleurs je commence à douter d’android…

    Limite la 2.3 on s’en balance, mais sense 2.1!!! Heureusement qu’il existe des Roms custom, et je vous invite à parcourir le forum Xda, on y trouve de très bonne roms en 2.3 avec sense2.1/3.0. Et c’est fluide, même en hboot stock/bravo. (perso je suis en RCmix S 2.0, et j’ai l’impression d’avoir un nouveau tel entre les mains)

    Il ne me reste plus qu’à voir du coté de SE et même voir Apple, qui malgré tout font du bon boulot avec leur iPhone (finalement, il y a des avantages et inconvénients sur les 2 plateformes)

    Répondre
  8. Mked dit :

    A part une meilleure autonomie je ne vois pas ce que Gingerbread a changer sur mon DHD au contraire j’ai des bugs que je n’avais pas avant, les vrais nouveautés proviennent du Sense 2.1 et j’espère qu’on n’aura la version 3.0 comme prévue, si non dur dur pour les possesseurs du Desire je ne compatis pas a votre douleur :D

    Vue le nombres de mécontent a coup sur ils risquent de revenir sur leur propos !!!

    Répondre
  9. Rémy dit :

    Acheter un HTC WP7 vous n’aurez pas à vous poser la question si vous allez recevoir ou non la MAJ :D

    Répondre
    • Popop dit :

      Va dire ça aux possesseurs d’un Omnia 7… Et puis honnètement, on achète pas un smartphone uniquement pour le software, mais également pour son hardware. Pour l’instant, aucun WP7 n’a de caméra en façade = pas de visiophonie. Celà ne m’étonnerait pas qu’un jour ou l’autre, on est besoiin de cette fonctionnalité pour Skype… Aucun n’a de NFC (technologie peu utilisée en ce moment, mais qui sait….). La qualité des APN est pas génialissime pour le moment. Les smartphone dual core commencent à se répendre et celà ne m’étonnerait pas que les WP7 suivent la donne. Il y aura également des limitations au niveau du processeur graphique.

      Acheter un WP7 en se disant : mise à jour assurée = pas besoin d’acheter un nouveau smartphone. Pour moi, ça relève de l’utopie, surtout quand on voit à quelle vitesse les choses évoluent dans le domaine du smartphone. Si vous achetez maintenant, en vous disant « je n’aurais pas besoin de changer », vous n’aurez que vos yeux pour pleurer en voyant arriver les nouveaux modèles de WP7. En particulier les Nokia (qui auront plus de choix niveau customisation de l’os) et évidemment, les HTC.

  10. MedDroid dit :

    Android est mauvais pour une chose : les maj , les constructeurs les font , les font pas, ils font comme ils veulent

    WP7 m intéresse pour le côté maj

    Répondre
  11. tataz512 dit :

    je suis désolé mais si je puis me faire mettre, euh non excusez moi je me reprend, si je puis me permettre, le desire n’est pas du tout le premier super phone d’HTC. comment peut on dire une telle énormité alors que tout connaisseur de la marque sait que le HD2 est le seul et unique premier superphone de la marque, et ceci à tout jamais.
    merci et encore désolé mais je ne pouvais laisser passer une telle injustice lol

    Répondre
    • ibolito dit :

      mdrrrrrrr ton commentaire m’a tué, ahh trop fort je respecte ton intro ! Quand je dis que c’est le premier « superphone » de la marque c’est parce que lors de la sortie du Desire c’est HTC eux-même qui lui ont donné cet adjectif. Sinon tout le monde s’accorde à dire que le HD2 reste une légende dans le monde des smartphones !

  12. DjipOner dit :

    Effectivement c’est honteux comme comportement de la part de HTC, d’autan plus qu’il y a 2 mois une ROM de Test sous Gingerbred a fuité! (http://bit.ly/jLJdfo)
    Donc pour moi c’est purement marketing cette histoire de limite hardware!
    A la limite qu’il se contente de laisser Sense 1.9 car le 2.1 n’est pas totalement « adaptable » à cause de la lourdeur de la surcouche c’est une demi-excuse mais qu’il annule tout simplement la MàJ qui a été annoncé il y a 3 mois c’est vraiment du foutage de gueule!

    Sinon y’a t’il possibilité que le HUB crée une pétition comme pour le bootloader du Sensation afin de faire changer les chose? Cela aurait plus d’impacte que si c’est un simple utilisateur qui la créer je pense)

    Sinon je vous invite tous des maintenant à pourrir leur Page Facebook http://on.fb.me/jTPQ1B (j’ai déjà commencé)

    Répondre
  13. olivier.svt dit :

    Là je suis déçu , mon prochain téléphone sera le galaxy s 2 de chez Samsung fini HTC pourtant j était à deux doigts de prendre le HTC sensation !

    Répondre
    • Rémy dit :

      Est-ce que chez Samsung ils mettent à jour leurs téléphones qui datent de 2 ans ?

    • ibolito dit :

      Et oui Rémy, le premier Galaxy S a eu deux mises à jour des version d’Android, il est passé de 2.1 à 2.2 et récemment il est passé sur Android 2.3.4, et ce malgré la sortie du Galaxy S2. Bon l’avantage de Samsung c’est qu’ils n’ont que 2 téléphone « haut de gamme » à mettre à jour alors que HTC a le Desire, Desire Z, Desire HD, Incredible S, Desire S et maintenant le Sensation. Mais ce n’est malgré tout pas une excuse et je suis vraiment dégouté par ce choix qui est plus marketing qu’autre chose !

  14. Popop dit :

    Bon bah, plus qu’à attendre une mise à jour non officielle de chez XDA pour gingerbread et sense 2.1 :| … Euh une minute o.o …. Ah mais… c’est déja fait :o !!!

    Répondre

Laisser un commentaire

Notifiez-moi des commentaires à venir via email. Vous pouvez aussi vous abonner sans commenter.

| 4 Utilisateurs En ligne

Design by GeeDesign - Solutions Web